Technology with attitude

Adobe Flash Player 19.0.0.207 Critical Vulnerability – Hackers Gaining Access to Your PC

0

According to the latest news, Adobe has confirmed that its Flash Player 19.0.0.207 and earlier versions across all three platforms (Windows, Mac and Linux) are currently causing crashes. At the same time, it seems that this security flaw may allow the hackers to obtain access to all affected systems.

According to a security bulleting that was published by Adobe on its website, the security vulnerability labeled as CVE-2015-7645 is currently being used in “limited, targeted attacks”. However, Adobe couldn’t give a number of affected systems but according to rumors, all the Windows and Mac devices that run Adobe Flash Player 19.0.0.207 or earlier versions are affected by this vulnerability. At the same time, all Linux devices that run Adobe Flash Player 11.2.202.535 or earlier 11.x versions are also affected by this vulnerability.

In order to check what Adobe Flash version you’re running on your desktop device, go to the Adobe website or select “About Adobe Flash Player” from the menu. In case you’re running multiple browsers, you should check for each browser individually, which has been installed on your computer. Keep in mind that Adobe has confirmed that this is a critical vulnerability, where hackers could get access to your computer via the Adobe Flash Player.

At the same time, Adobe has promised that it will release a new patch that will fix this vulnerability today, October 16, 2015, and not on October 19, 2015 as they firstly announced. If you can’t wait until the official fix is available, you can manually uninstall the Adobe Flash Player from your Windows, Mac or Linux and wait until a new version of this application will be released.

Do you have use Adobe Flash Player on your computer? Have you uninstalled it from your computer or you keep using it, even if you know that hackers can gain access to your computer through it?